Бмв х5 подключение камеру заднего вида

Поставил камеру заднего вида BMW X5 (E53)

BMWinfo

Старожило клуба

Зачем сделал эту фотку … не понял сам

Вторым делом чтобы дальше провод пустить надо снять внутреннюю ВСЮ обшивку дверки… это жесть) с моим ростом такие манипуляции это целый спортзал :-D… мои 171 ужасно малы для такой работы))… откинул пластик провод проложил, вывел его где блок предохранителей и увел вперед через правую пасс сторону так было проще т.к я через бардак уже знал как можно быстро поводки положить, все провода в кабель канале пустил штатном. так вперед получается ушли провода: CAM OUT с камеры передающие видео, плюс и минус для питания камеры и проводок который предназначен для лампы заднего хода, он как бы регулятором является когда камеру включать…

Возвращаюсь в багажник, открываю пластик где лампы заднего хода и справа смотрю каким цветом идет плюсовой на лампу заднего хода. Сложного понять где плюс а где минус не было, коричневые рядом с запаской видно маток целый к корпусу, все коричневые полностью минусовые… присмотрелся где куча проводов выходит и нашел плюсовой от лампы (ЗеленоЖелтый), чуткаря его подрезал и зацепил на него BRAKE провод который вместе с Желтым «Тюльпаном» от камеры. Все, можно все собирать.

Цвет провода лампы заднего хода — ЗеленоЖелтый

Проверка работы предстоит только, вытаскиваем майфунчик, ищем проводок CCD VIDEO IN далее тюльпан желтый от камеры в него подключаем, ищщем BREAK… нашел два провода BRAKE .хмм .) удивлен)) как так то)) мозг закипел)) нафига их два))) везде на всех форумах прежде чем цеплять читал там про один речь шла) … получается от CANBUS идет один а второй от штекера который к магнитоле)… вообщем как надо было изначально тот что от лампы заднего хода я подключил на BREAK который к штекеру мафона… тот который от CANBUS не стал трогать оставил… и минус запитал на толстый черный провод который идет к магнитоле. Ну вроде бы все) можно включать и тестить) мафон на место и поехали)… Итог — Нифига не робит) ушло часа 3 работы а результат как под расстрел)…
Решил пока так собрать и в след раз поехать делать. прошла неделя… другая… третья) появилась минутка)) погнал в гараж разбираться. Честно говоря че тока не перепробовал) не включалась камера, все возможные комбинации испробовал подключений, я как бы с проводами дружу и не должно быть такого понимаю это, но не робит :-D… ну фсе, собрался уже уезжать и подумал, а самое элементарное я забыл, проверить сам концевик проводов от камеры ну и пошурудить их там. т.к бывает такое в жизни) и вуаля, снял край пластика где коннекты были плюсовые на питание камеры, рукой подвигаешь провод камера включается, вообщем походу внутри самого распределителя контакт отходит, выбрал положение и убрал натяг проводов, ну и прижал его, фсе) камера включается и кажет, тока рано радовался) … завел тачку, 5 сек и рябь жесткая появляется на экране что вообще не видать ничего, опять включаем МОЗГ… и пошел мыслительный процесс, опять разбор пластика и проверка провода питания почему то сразу на него мысль пала т.к ток он к общей цепи был подключен к лампе заднего хода, не ошибся проблема в нем…

Рекомендуем:  Как погасить экран на ноутбуке самсунг

цепляешь его на аккум на прямую и нет помех… вообщем сидел еще минут 20 курил :-D трогать ничего не трогал думал сидел откуда взять нормальный без фона плюс))… и тут вспомнил про второй BRAKE, я как то его цеплял и замечал что в режиме ручника когда экран вырубался он стабильно работал когда между собой оба BRAKE запитаны, долго сидеть мысль не заставила, плюс от камеры, провод от лампы заднего хода и оба BREAK провода я заматал их все вместе, и вуаля, ни помехов ни фига все супер)! собираю еду спать — время 5 утра .:-D

Тут розовый это BREAK если присмотреться все 4 провода вместе.

Источник

Поставил камеру заднего вида BMW X5 (E53)

BMWinfo

Старожило клуба

Зачем сделал эту фотку … не понял сам

Вторым делом чтобы дальше провод пустить надо снять внутреннюю ВСЮ обшивку дверки… это жесть) с моим ростом такие манипуляции это целый спортзал :-D… мои 171 ужасно малы для такой работы))… откинул пластик провод проложил, вывел его где блок предохранителей и увел вперед через правую пасс сторону так было проще т.к я через бардак уже знал как можно быстро поводки положить, все провода в кабель канале пустил штатном. так вперед получается ушли провода: CAM OUT с камеры передающие видео, плюс и минус для питания камеры и проводок который предназначен для лампы заднего хода, он как бы регулятором является когда камеру включать…

Возвращаюсь в багажник, открываю пластик где лампы заднего хода и справа смотрю каким цветом идет плюсовой на лампу заднего хода. Сложного понять где плюс а где минус не было, коричневые рядом с запаской видно маток целый к корпусу, все коричневые полностью минусовые… присмотрелся где куча проводов выходит и нашел плюсовой от лампы (ЗеленоЖелтый), чуткаря его подрезал и зацепил на него BRAKE провод который вместе с Желтым «Тюльпаном» от камеры. Все, можно все собирать.

Рекомендуем:  Как определить перегрев процессора ноутбука

Цвет провода лампы заднего хода — ЗеленоЖелтый

Проверка работы предстоит только, вытаскиваем майфунчик, ищем проводок CCD VIDEO IN далее тюльпан желтый от камеры в него подключаем, ищщем BREAK… нашел два провода BRAKE .хмм .) удивлен)) как так то)) мозг закипел)) нафига их два))) везде на всех форумах прежде чем цеплять читал там про один речь шла) … получается от CANBUS идет один а второй от штекера который к магнитоле)… вообщем как надо было изначально тот что от лампы заднего хода я подключил на BREAK который к штекеру мафона… тот который от CANBUS не стал трогать оставил… и минус запитал на толстый черный провод который идет к магнитоле. Ну вроде бы все) можно включать и тестить) мафон на место и поехали)… Итог — Нифига не робит) ушло часа 3 работы а результат как под расстрел)…
Решил пока так собрать и в след раз поехать делать. прошла неделя… другая… третья) появилась минутка)) погнал в гараж разбираться. Честно говоря че тока не перепробовал) не включалась камера, все возможные комбинации испробовал подключений, я как бы с проводами дружу и не должно быть такого понимаю это, но не робит :-D… ну фсе, собрался уже уезжать и подумал, а самое элементарное я забыл, проверить сам концевик проводов от камеры ну и пошурудить их там. т.к бывает такое в жизни) и вуаля, снял край пластика где коннекты были плюсовые на питание камеры, рукой подвигаешь провод камера включается, вообщем походу внутри самого распределителя контакт отходит, выбрал положение и убрал натяг проводов, ну и прижал его, фсе) камера включается и кажет, тока рано радовался) … завел тачку, 5 сек и рябь жесткая появляется на экране что вообще не видать ничего, опять включаем МОЗГ… и пошел мыслительный процесс, опять разбор пластика и проверка провода питания почему то сразу на него мысль пала т.к ток он к общей цепи был подключен к лампе заднего хода, не ошибся проблема в нем…

Рекомендуем:  Кабель для подключения андроида к айфону

цепляешь его на аккум на прямую и нет помех… вообщем сидел еще минут 20 курил :-D трогать ничего не трогал думал сидел откуда взять нормальный без фона плюс))… и тут вспомнил про второй BRAKE, я как то его цеплял и замечал что в режиме ручника когда экран вырубался он стабильно работал когда между собой оба BRAKE запитаны, долго сидеть мысль не заставила, плюс от камеры, провод от лампы заднего хода и оба BREAK провода я заматал их все вместе, и вуаля, ни помехов ни фига все супер)! собираю еду спать — время 5 утра .:-D

Тут розовый это BREAK если присмотреться все 4 провода вместе.

Источник

Adblock
detector